
8 Painting and Editing

The Adobe Photoshop CS painting engine 

is so sophisticated and powerful that the 

possibilities for using it are virtually 

unlimited. This lesson gives you just a 

taste of the many techniques and 

approaches you can use in your work.
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In this lesson, you’ll learn how to do the following:

• Define a custom workspace that’s tailored for painting tasks.

• Use layers to paint, adjust, add effects, and make color changes to specific portions of 

an image.

• Set the blending mode and opacity of a layer to adjust how overlapping colors and 

elements of the image combine with each other.

• Set the blending mode and opacity of a painting tool to adjust how a paint stroke 

combines with other pixels in the image.

• Use the History palette and history tools to make corrections and add effects.

• Use preset brushes.

• Create and use custom brushes.

• Create and apply a pattern from a different image to create a picture frame.

This lesson will take about an hour and a half to complete. The lesson is designed to be 

done in Adobe Photoshop. 

If needed, remove the previous lesson folder from your hard drive, and copy the 

Lessons/Lesson08 folder onto it. As you work on this lesson, you’ll overwrite the start files. 

If you need to restore the start files, copy them from the Adobe Photoshop CS Classroom 

in a Book CD.

Note: Windows 2000 users need to unlock the lesson files before using them. For more infor-

mation, see “Copying the Classroom in a Book files” on page 3.

Getting started
You’ll start the lesson by viewing the final Lesson file to see what you’ll accomplish. 

1 Start Adobe Photoshop and immediately hold down Ctrl+Alt+Shift (Windows) or 

Command+Option+Shift (Mac OS) to restore the default preferences. See “Restoring 

default preferences” on page 4.

As messages appear, select Yes to confirm that you want to reset preferences, No to defer 

setting up your color monitor, and Close to close the Welcome Screen.

2 On the tool options bar, select the File Browser button ( ) to open the File Browser.
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3 In the File Browser Folders palette, go to the Lessons/Lesson08 folder and select the 

08End.psd file in the thumbnails pane so that it appears in the Preview palette. 

You can resize the other palettes to enlarge the image in the Preview palette, if needed.

4 When you have finished viewing the end file, close the File Browser without opening 

the start file yet.

Defining a custom workspace
When you use Adobe Photoshop CS to do a specific project, you’ll typically make frequent 

use of some palettes and rarely need others. When you do a different type of Photoshop 

project, the palettes you use most frequently may change because the nature of the job has 

different requirements.

You already know that you can close unneeded palettes and open hidden ones that you do 

need, but with Photoshop CS you can save different combinations of open and closed 

palettes as workspaces. Painting is a good example of a situation that relies on specific 

palettes that are not opened by the default workspace definition. 

1 Close the Navigator palette group, so that both the Navigator and Info palettes are 

hidden.

2 Drag the Brushes palette from the palette well in the tool options bar to the center of 

the work area. Position it so that you can see at least part of the History palette group.

Note: If your work area size is 800 pixels by 600 pixels or less, the palette well does not appear. 

Instead, choose Window > Brushes.
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3 Drag the History palette tab into the Brushes palette. Then, click the Brushes tab to 

bring that palette forward in the palette group.

4 Close the Actions and Tool Presets palette group.

5 Drag the various palette groups to arrange them along the right edge of your work area, 

with the Color palette group at the top, the Layers palette group next, and the Brushes 

palette group at the bottom. (Depending on your monitor display area, the Layers palette 

group and Brushes palette group may overlap somewhat.)

6 Choose Window > Workspace > Save Workspace.

7 In the Save Workspace dialog box, type Painting_8 (to remind you of the tasks you’ll 

do in this workspace and the number of the associated lesson), and click Save.

You can experiment with different workspaces to see how your custom setting can save 

you the trouble of closing and arranging palettes the next time you restart Photoshop:

• Choose Window > Workspace > Reset Palette Locations. The palettes now appear as 

they did before you first opened Photoshop; that is, in the default arrangement.

• Choose Window > Workspace > Painting_8. Now the palettes are selectively closed, 

opened, and regrouped to match the positions they had at the end of Step 5.
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After you close Photoshop or switch to a different Photoshop project, the Painting 

workspace remains available in Photoshop for use in future sessions. 

Blending an image with the background
The blending mode controls how pixels in an image are affected by painting and editing 

tools. It’s helpful to think in terms of the following types of colors when visualizing a 

blending mode’s effect:

• The base color is the original color in the image.

• The blend color is the color being applied with the painting or editing tool.

• The result color is the color resulting from the blend.

Throughout this lesson, you will learn how to specify a blending mode for a layer in the 

Layers palette and for a tool in the tool options bar. 

For color illustrations of the different blending modes available in Photoshop and 

ImageReady, see figure 8-1 of the color section. For descriptions of each blending mode, 

see “Selecting a blending mode” in Photoshop Help.

You’ll use the Multiply blending mode to blend the white background of a tree outline on 

one layer with the opaque layer behind it.

1 Select the File Browser button on the tool options bar, or choose File > Open and open 

the 08Start.psd file in your Lessons/Lesson08 folder.

The file opens, showing you one of the layers that has been prepared for you: a mottled 

blue-and-white texture. This coloration covers the entire image window, simulating a 

thin layer of wispy clouds against a deep blue sky. 

Peachpit Press/Scott Design



LESSON 8250
Painting and Editing

2 In the Layers palette, click the empty box to the left of the Tree layer set to place an eye 

icon ( ), which reveals that entire layer set in the image window.

3 Again in the Layers palette, click the arrow next to the Tree folder icon to expand the 

layer set. Two layers are nested in the set: an Outline layer and a Bark layer. 

An outline drawing of tree branches against a white background now blocks part of 

the sky.
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4 Select the Outline layer in the Tree layer set. Then, at the top of the palette, use the 

pop-up menu to change the blending mode from Normal to Multiply.

The white background disappears, and the brown paint on the Bark layer shows up. The 

Multiply blending mode calculates the color for each pixel by multiplying the color infor-

mation in each channel (such as R, G, and B) by the color channels in the paint pixels. As 

a result, painting in Multiply blending mode creates colors that are darker than the 

original colors. 

5 With the Outline layer still active, change the Opacity value in the Layers palette to 

30%, to soften the outline so that it looks more artistic and less cartoon-like. You’ll make 

more adjustments to the appearance of the tree limb in the next procedures.

6 Choose File > Save.
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Painting shadows and highlights in nontransparent areas

In this part of the lesson, you’ll lock the transparency on the Bark layer. This restricts your 

painting on the layer so that you can add shadows and highlights to only the tree itself. 

Because all the transparent areas are protected, you don’t have to worry about any paint 

strokes spilling onto the background outside of the tree outline.

There are two techniques for protecting the transparent areas. One is to select the layer 

you’ll paint on and use the Lock Transparent Pixels option ( ) in the Layers palette. The 

other technique, which you’ll use here, is to create a new layer and then group it with the 

previous one. When you apply brush strokes or effects to a layer that is grouped with a 

second layer, those brush strokes or effects apply only to pixels of color on the first layer. 

(Any transparent areas will be unaffected.)

1 In the Layers palette, select the Bark layer (in the Tree layer set), and then select New 

Layer from the Layers palette menu. (Don’t use the New Layer button this time.)
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2 In the New Layer dialog box, type Highlights and select the Use Previous Layer to 

Create Clipping Mask check box. Then click OK. 

The Highlights layer appears with a small arrow pointing to the Bark layer, indicating that 

these two layers are grouped. (This arrow may be difficult to see while the Highlights layer 

is selected.)

3 On the Swatches palette, select a warm brown color from the bottom row of the 

swatches, using a color that is somewhat darker than the tree-bark color.

4 In the toolbox, select the Brush tool. Then, use the Brushes palette to select a brush, 

such as the Soft Round 21-pixel brush.

5 Make sure that the Highlights layer is active in the Layers palette, and then paint 

shadows on the right sides and lower edges of the branches of the tree, as if a light source 

is outside the image to the upper left. Also paint shadows into the gnarly areas of the main 

branch. 

As you paint, you don’t need to worry about painting outside the tree area (because those 

areas are protected) or that the effect isn’t subtle (because you’ll adjust that later).
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You can adjust the brush size and opacity of the paint as you work, using the settings on 

the tool options bar. To change the brush size on the fly, press left-bracket ([) to move to the 

next smaller brush size; press right-bracket (]) to switch to the next larger brush size.

6 In the Swatches palette, select a brown color that is lighter than the original bark color, 

and use it to paint highlights on the upper and left sides of the branches. Then select 

white, and add touches of bright highlights to some of these areas. 

7 When you are satisfied with the highlights and shadows (although the results are still 

not subtle), choose File > Save.

Smoothing the edges of a stroke

Now you’ll use the Blur tool to soften the edges of your paint strokes, smoothing out the 

color transitions among the brown shadows, the underlying bark, and the bright 

highlights.

1 In the toolbox, select the Blur tool ( ). Then, in the Brushes palette, select a small 

brush, such as the Soft Round 21 Pixel brush you used earlier. Make sure that tool options 

bar is set with Mode at Normal and Strength at 50%.

2 Make sure that the Highlight layer is active (selected) in the Layers palette.

3 Drag the Blur tool brush over the shadows and highlights of the tree branch to 

soften the color transitions. (It may be helpful to zoom in to see the results as you blur 

the image.)

4 As you blur the image, try adjusting the Strength option value in the tool options bar. 

If you don’t like the results one percentage produces, choose Edit > Undo, and try a 

different one.

5 When you are satisfied with the blend of highlights and shadows, choose File > Save.
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Changing images with the history tools
As you work on an image, you may want to undo an operation or correct a mistake. 

There are many ways to correct mistakes in Adobe Photoshop. In the following 

sections, you’ll use the History palette and History Brush tools to restore your image to 

an earlier state.

About the history painting tools

Two brush tools include the word history in their names, but their functions are quite 

distinct. Each has its unique advantages. One similarity between them, however, is that 

both can apply what are ordinarily layer- or image-level changes to a limited area of an 

image. 

The History Brush tool can selectively restore areas of an image to a previous state without 

changing the subsequent work you’ve done in other areas of the image. It works in a way 

similar to the way the Clone Stamp and Healing Brush tools work. Brush strokes made 

with the History Brush tool change pixels in the image back to pixels as they were in the 

state or snapshot that you’ve designated in the History palette.

The name of the Art History Brush tool refers to classic brush strokes you might see in 

painting masterpieces from over the centuries, but it is also related to the History palette. 

The brush strokes apply pixels based on the selected state or snapshot in the History 

palette, but the paint strokes are also filtered so that the results are altered in a particular 

way. The type of filtering is determined by the Style option for the Art History Brush tool. 

You can apply the Art History Brush tool selectively, painting in some areas of the active 

layer and leaving other areas of the active layer unchanged. With ordinary filters, the 

change applies to the entire selected layer. 

Using the history painting tools

In this section, you’ll work with both the History Brush tool and the Art History Brush 

tool. By using them in the same task, you’ll get a better idea of the differences between 

them.

Your goal here is to make the flow of color among the highlights, body, and shadows of 

the tree branches more subtle, as if they were part of a watercolor painting.

1 In the History palette, click the New Snapshot button ( ). A snapshot state, 

Snapshot 1, appears at the top of the History palette.
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2 At the top of the History palette, click in the empty box at the left of the Snapshot 1 

thumbnail without actually selecting the snapshot.

An icon ( ) appears in the box, indicating that Snapshot 1 determines the source pixel 

state you’ll paint into the current state of the image.

3 In the Layers palette, select the Outline layer.

4 In the toolbox, select the Art History Brush tool ( ), hidden under the History Brush 

tool ( ).

5 In the Brushes palette, choose a small brush size (such as Hard Round 3 Pixel). Then, 

for Style in the tool options bar, choose a style from the pop-up menu (or leave this at the 

default setting, Tight Short, as we used in the example).

Important: Be sure that the most recent state is still selected (highlighted) at the bottom of 

the History palette list, or select it now.
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6 Using the Art History Brush tool, paint over the entire tree to smear and blur the 

outline. You can also experiment with just clicking on an area rather than dragging.

When you finish applying the Art History Brush tool, your image is probably a little more 

smeared than is ideal. You’ll use the History Brush tool to remove some of the strokes you 

made with the Art History Brush tool, which won’t affect other areas that you want to 

leave looking smeary.

7 Select the History Brush tool ( ), hidden under the Art History Brush tool ( ), and 

drag the pointer over the areas of the tree where you want to restore the focus to the dark 

details, such as the smaller twigs and branches and some areas on the shadowed side of 

the tree.

Notice that the strokes you make with the History Brush tool remove the strokes that you 

made with the Art History Brush tool and uncover the original dark lines of the image.

8 When you are satisfied with the look of the tree, click the arrow beside the Tree layer 

set in the Layers palette to collapse the list, and then choose File > Save.

Getting the most from the Brush tool
The Brushes palette includes a variety of preset brush tips with different sizes, shapes, and 

densities. The Brushes palette and tool options bar for the Brush tool also include a 

complex variety of settings that you can use with your selected brush. This flexibility gives 

you a powerful set of combinations that challenges you to use brushes in imaginative 

new ways.

One of the useful properties of brushes is that you can select different blending modes and 

opacity settings as you paint on a single layer. These settings are independent of each 

other and of any blending modes or opacity settings that you apply to the entire layer.

For color illustrations of brush blending modes, see figure 8-2 of the color section.

Peachpit Press/Scott Design



LESSON 8258
Painting and Editing

Another enhancement in Photoshop CS is that you can do more with the custom brush 

shapes that you create and save. You can now assign different sizes and other properties 

to your custom brushes and even change them on the fly like any other brush.

Painting with a specialty brush

Among the preset brushes are several that paint in preshaped units, so that a single stroke 

paints a series of stars, leaves, or blades of grass. You’ll use one of the grass-shaped brushes 

to create a hillside for your image landscape.

1 In the Layers palette, select the Tree layer set and click the New Layer button ( ). 

Double-click Layer 1, and type Grass to rename the layer.

2 In the toolbox, select the Brush tool ( ), and then scroll down the Brushes palette and 

select the Dune Grass brush shape.

To reduce the amount of scrolling needed in the Brushes palette, open the Brushes palette 

menu and choose Small Thumbnail (the display shown in the illustration below Step 3). You 

can confirm your brush choice by letting the pointer hover over the thumbnail until a pop-up 

appears, identifying the brush by name. If you prefer to see the brush descriptions as you 

scroll, you can still reduce your scrolling by choosing Small List on the Brushes palette menu.

3 Above the sample displayed at the bottom of the Brushes palette, drag the Master 

Diameter slider or type to change the value to 60 px.

4 In the Color palette, select a pale yellow color, such as R=230, G=235, B=171.
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5 If necessary, adjust the size and magnification of the image window so that you can see 

the entire image. Then, drag the Brush tool in a gently waving line from the center of the 

left side of the image to the lower right corner. (Refer to the 08End.psd file as a guide.)

6 Continue dragging the Brush tool across the lower left area of the image to fill in the 

hillside of grass. Do not try to fill the area with solid color, but leave a little bit of the sky 

showing through so that you can still see most of the individual blades of grass.

7 In the Color palette, select a light olive-green color, such as R=186, G=196, B=93.

8 In the tool options bar, select Multiply in the Mode pop-up menu, and change the 

Opacity value to 50%.

9 Resume painting over the same area of your image, building up color until you are 

satisfied with the results. If you make a mistake or want to start over, select a previous state 

in the History palette, and start again from that state.

Notice that when you first start painting the olive color, the results are relatively faint. As 

you continue to drag the brush over the same areas, the color you add multiplies itself by 

the underlying pixel colors, producing increasingly darker shades of green. This process 

effectively demonstrates the way the Multiply blending mode works.

10 Choose File > Save.
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Creating new color swatches for the umbrella image

Now, you’ll use traditional painting techniques and brushes to complete more painting 

layers that have been started for you, and which together become an umbrella.

1 In the Layers palette, click the eye-icon box for the Umbrella layer set to make those 

layers visible in the image window. Then click the arrow to expand the layer set, so that 

five layers appear within that set, only some of which are visible.

2 Click to set an eye icon ( ) for the Wet_Lt blue layer. A series of brush strokes have 

been laid down for you, so that the color and shape are gaining some definition.

3 Click to set an eye icon for the Wet_Dk blue layer. 

Seven of the ten segments of the umbrella have been painted with additional color, but 

the three segments on the left side of the umbrella have not. Before you begin painting, 

you’ll define two new color swatches that you’ll use for this task.

4 Drag the Swatches palette tab out of the Color palette group so that it becomes a stand-

alone palette. Move the Swatches palette so that it is near the Color palette and you can 

see both palettes completely.

5 In the Color palette, select a medium blue color, such as R=150, G=193, B=219.
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6 Move the pointer into the blank (gray) area to the right or below the last swatch in the 

bottom row of the Swatches palette. When the pointer appears as a paint bucket icon ( ), 

click to add the medium blue color to the collection of swatches.

7 In the Color Swatch Name dialog box, click OK to accept the default name.

8 Define a darker blue color in the Colors palette, such as R=132, G=143, B=199, and 

add that color to the Swatches palette, using the technique you just learned.

Adding brush libraries to the Brushes palette

The brushes available to you go beyond the default set. You’ll add a new brush library to 

the brush presets in the Brushes palette, and select settings for one of those brushes.

1 On the Brushes palette menu, choose Large List. Now, both the thumbnail of the tip 

and the name appear for each brush shape.
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2 Again on the Brushes palette menu, choose Wet Media Brushes. 

3 A small dialog box appears; select Append to add the Wet Media Brushes library to the 

set currently listed in the Brushes palette.

Note: If you accidentally click OK instead of Append, Photoshop replaces the existing brush 

set with the Wet Media Brushes set. To restore the original brush set, choose Reset Brushes on 

the Brushes palette menu, and then repeat Step 2 and 3 to append the Wet Media Brushes to 

the default brush library. 

4 Scroll to the bottom of the list in the Brushes palette, and select the Watercolor Light 

Opacity brush. Then, just below the list, use the Master Diameter slider or type to set the 

value at 25 pixels.
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5 In the tool options bar, select Normal on the Mode pop-up menu and change the 

Opacity value to 15%.

6 In the Swatches palette, select the medium blue swatch you created in the previous 

topic.

Creating form and dimension with wet media brushes

Before you begin painting, you’ll load one of the alpha channels that has been prepared 

for you. You’ll use three different prepared alpha channels to restrict your painting to each 

of the three segments you’re going to paint, so you don’t have to worry about getting paint 

in other areas of the image or painting out the ribs of the umbrella.

1 In the Layers palette, select the Wet_Dk blue layer.

2 Choose Select > Load Selection.

3 In the Load Selection dialog box, select Alpha 1 from the Channel pop-up menu, and 

then click OK.

In the image window, a selection border appears around the lower of the three umbrella 

panels that you’ll paint.

If you find the selection border distracting, you can hide it by pressing Ctrl+H (Windows) 

or Command+H (Mac OS). Even though the marquee is not visible, your painting is still 

restricted to the area within it. To make the selection border visible again, use the same 

keyboard shortcut.

4 Starting near the center of the umbrella, paint with short, downward strokes to build 

up a subtle shading, concentrating on the areas next to the umbrella spokes.
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As you work, you can experiment with different brush sizes and opacity settings to create 

varied texture and shadows. 

5 In the Swatches palette, select the darker blue swatch that you created earlier, and 

continue to paint until that section of the umbrella coordinates nicely with the panels of 

the umbrella that are already painted. 

6 Choose Select > Deselect. Then, choose Select >Load Selection and select the Alpha 2 

Channel in the pop-up menu. Repeat Steps 4 and 5 to shade in the second of the three 

umbrella sections.

7 Repeat Step 6, but this time select the Alpha 3 Channel and paint the third umbrella 

section. 

8 When you finish painting, click the arrow to collapse the Umbrella layer set in the 

Layers palette, drag the Swatches palette back into the Color palette layer group, and then 

choose File > Save.

Saving a customized preset brush

Now you’ll create and save a brush based on an existing preset, and use it in your painting.

1 In the Layers palette, select the Umbrella layer set, if necessary, and then click the New 

Layer button ( ) at the bottom of the palette. Double-click the new layer and type Leaves 

to name the layer.

2 With the Brush tool selected in the toolbox, scroll through the Brushes palette and 

select the Scattered Maple Leaves brush.
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3 On the left side of the Brushes palette, click the words Shape Dynamics to display the 

Shape Dynamics options on the right side of the palette. Enter the following settings, 

noticing how the stroke sample at the bottom of the palette changes each time you change 

a setting:

• In the Control pop-up menu near the top of the palette, select Fade, and then type 50 

as the Fade value. 

• In Roundness Jitter, drag the slider or type to set the value at 40%.

4 Again on the left side of the Brushes palette, click the word Scattering and drag the 

sliders or type on the right side of the palette to change the following settings:

• For Scatter, set the value at 265%.

• For Count, set the value at 1.

5 In the upper left corner of the Brushes palette, click the Brush Presets to display the list 

of brushes again. Then drag the Master Diameter slider or type 65 px.

6 At the bottom of the Brushes palette, click the New Brush button ( ), and then type 

Leaves 65 as the brush name and click OK.

The new brush appears at the bottom of the list of brushes in the palette.
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Painting from the image onto a created border

In the final artwork, a white border surrounds the painting, and leaves appear to fly 

outside the edges of the picture and onto the border area. To create that effect, your first 

step is to create the border.

1 In the toolbox, make sure that the background color is white. Then choose Image > 

Canvas Size.

2 In the Canvas Size dialog box, type 580 as the Width and select pixels from the 

units pop-up menu. Then type 440 as the Height and set those units to pixels also, and 

click OK.

3 On the Color palette, select a dark, warm yellow, such as R=185, G=141, B=59. This 

will be the base color for the autumn leaves you’ll add.

You’re now ready to start painting your leaves. Make sure that your Leaves 65 brush is still 

selected in the Brushes palette and that the tool options bar shows Normal as the Mode 

option and Opacity at 100%.

4 Drag the Leaves 65 brush in a gentle arc from the tips of the tree branches to the right, 

letting the stroke wander into the top border and onto the border on the right side. Refer 

to the 08End.psd file as a guide.

5 If you are not satisfied with the result, choose Edit > Undo, and try again. 

Because brush Scatter settings are designed to create random patterns, each brush stroke 

produces slightly different results. It may take several tries before you get a pattern that 

you like. Remember that you can use either the Undo command or the History palette to 

backtrack through these attempts.
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To save some results of the painting as potential candidates, use the History palette to 

take a snapshot of the image and then revert to an earlier state. Try painting again from 

that state to see if you can improve on your results. By taking snapshots of a series of attempts, 

you can compare them and select the one you like best as the basis for the remaining work in 

this lesson.

6 When you get the results you want, choose File > Save.

Creating a custom brush

Now that you’ve tried out the maple-leaf and dune-grass brush shapes, you may be 

wondering about other similar brushes you could use in your work. With Photoshop CS, 

you can create and save brushes in any shape you choose, even using other photographs 

as the basis of your custom brush shapes. You can then set options for the brush.

1 Choose File > Open, and open the Flower.jpg file in the Lessons/Lesson 08 folder.

2 Choose Edit > Define Brush. In the Brush Name dialog box, type Flower, and click OK. 

The Flower brush appears in the Brushes palette and is selected.

3 Close the Flowers.jpg image file.
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4 In the Brushes palette, click Brush Tip Shape near the top of the left side of the palette. 

Then, on the right side, drag the sliders or type to set the Diameter value at 25 and the 

Spacing at 80%.

5 On the left side of the palette, click Shape Dynamics. Then, on the right side, set the 

following options:

• In the Control pop-up menu, select Off.

• For Roundness Jitter, drag the slider or type 44%.
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• For Minimum Roundness, drag the slider or type 39%.

6 Once more on the left side of the palette, click Scattering, and use the slider or type to 

set the Scatter value at 500% and the Count at 1. 

7 Finally, click Color Dynamics on the left side of the palette and change the Hue Jitter 

to 15%. 

Your brush is now ready for show business.
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Painting with a custom brush

You’re going to use your custom flower brush to paint a design on the fabric of the 

umbrella. To prevent yourself from accidentally painting the other parts of the image, 

you’ll use another alpha channel, in the same way that you used alpha channels when you 

painted the shadings into the umbrella earlier in this lesson.

1 In the Layers palette, click the Umbrella layer set to make it active, and then click the 

arrow to expand it so that you can see the five layers nested in that set. 

2 Click the New Layer button ( ) at the bottom of the Layers palette. Double-click the 

new layer, which appears at the top of the layers in the Umbrella layer set, and type 

Flowers to name the layer.

3 Drag the Flowers layer down in the Layers palette so that it is between the Frame layer 

and the Wet_Dk blue layer.

4 Choose Select > Load Selection, and then select the Alpha 4 option from the pop-up 

menu in the Load Selection dialog box, and click OK.

This alpha channel selects the entire umbrella shape. Remember that you can hide the 

selection marquee using Ctrl+H (Windows) or Command+H (Mac OS) if you prefer not 

to be distracted by the movement in the marquee.

5 Make sure that the Brush tool is still selected in the toolbox and that the Flower brush 

is still selected in the Brushes palette.

6 In the Color palette or Swatches palette, select a bright red color.
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7 Using a series of short brush strokes, paint flowers onto the surface of the umbrella, 

creating a random pattern of fairly uniform density. Continue painting until you are 

satisfied with the result.

8 In the Layers palette, keep the Flowers layer selected and select Multiply from the 

blending-mode pop-up menu. Then set the Opacity value for the layer to 70%.

9 Choose File > Save.

Using the Pattern Maker to create a picture frame
In previous versions of Photoshop you could generate tiled patterns, but the new Pattern 

Maker in Photoshop CS marks a significant improvement in this functionality. Using this 

new feature, you can generate multiple, seamless patterns that you can use anywhere in 

your images.

Defining a new pattern

You’ll use a prepared texture file as the basis of your custom pattern.

1 Choose File > Open, and open the Texture.jpg file in your Lessons/Lesson08 folder.

2 In the toolbox, make sure that the background color is white, and then choose Image > 

Canvas Size.

3 In the Canvas Size dialog box, change the units to pixels, and set Width at 780 and 

Height at 580. Then click OK.

4 Choose Filter > Pattern Maker.
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5 In the Pattern Maker dialog box, use the rectangular marquee tool ( ) in the upper 

left corner of the dialog box to select a large area of the textured image. Be careful not to 

include any of the white background in your selection.

If you want to change your selection, hold down Alt (Windows) or Option (Mac) and 

click the Reset button in the upper right corner of the Pattern Maker dialog box (which 

appears as the Cancel button when you release Alt/Option); then make a new selection.

6 Click the Generate button.

Notice the dimension information listed in the dialog box. The default tile size is 128x128 

pixels, so that is the size of the pattern generated.

7 Under Preview (on the right side of the dialog box), select the Tile Boundaries 

check box. 

A grid appears over your pattern, displaying the boundaries of the individual pattern tiles, 

each 128x128 pixels. Click the Tile Boundaries check box again to deselect it and hide 

the grid.
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8 Under Tile Generation (on the right side of the dialog box), click the Use Image Size 

button so that the tile size matches the image size. Notice that the dimensions in the 

Width and Height displays are now the same as the dimensions of the image.

9 Click the Generate Again button a few times to generate variations of your pattern. 

Then, use the Previous and Next buttons at the bottom of the Tile History area of the 

dialog box to cycle through the patterns you’ve created. Select one of the patterns to use, 

and click OK. 

In the image window, a new, seamless pattern fills the entire canvas.

10 Choose File > Save As, and name the file Matte.psd, saving it in your 

Lessons/Lesson08 folder.

Patterns can be saved and used repeatedly in any number of projects. Because you’ll use 

this pattern just once, you won’t bother to save it as a permanent pattern.
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Composing the patterned image with your painting

This is it—the final phase of your work. Because you’re going to flatten the painting image 

as part of the process, you’ll create a duplicate of the original as a safeguard, in case you 

ever need to go back and edit it. You’ll add one last touch to give the textured picture 

frame a dimensional appearance.

1 Click the image window for your umbrella painting to make it active.

2 Choose Image > Duplicate to create a duplicate image file, and name the duplicate 

Autumn_flat.psd. Click OK.

3 In the Layers palette menu, choose Flatten Image to combine all the layers in the 

Autumn_flat file.

4 In the toolbox, select the Move tool ( ).
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5 Hold down Shift and drag the painting from the Autumn_flat.psd image window into 

the Matte.jpg image window. The flattened painting appears as Layer 1 in the Matte.jpg 

Layers palette.

Holding down the Shift key as you drag in the painting image automatically centers it in 

the Matte.jpg image, so that the textured picture frame is equally sized around the 

painting.

6 With Layer 1 selected in the Layers palette, click the Add A Layer Style button ( ) at 

the bottom of the palette to open the pop-up menu, and choose Inner Shadow.
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7 In the Layer Style dialog box, set the Inner Shadow options, with the Opacity value at 

85%, the Distance at 6, and the Size at 7. Leave the other settings unchanged, and 

click OK.

Congratulations; you’ve finished your painting. You can save your file or print it on a 

color printer as a souvenir.

This lesson represents just the tip of the metaphorical iceberg in terms of the potential of 

the painting tools. For more information, see the painting topics in Photoshop Help.
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Review questions
1 What is a blending mode, and what are the three types of color that are helpful for 

visualizing a blending mode’s effect?

2 What do the History palette, Eraser tool, and History Brush tools have in common?

3 What is the difference between the Art History Brush tool and the History Brush tool?

4 Describe two techniques for protecting transparent areas.

5 How can you add to your brush collection?

Review answers
1 A blending mode controls how pixels in an image are affected by the tools or other 

layers. It’s helpful to think in terms of the following colors when visualizing a blending 

mode’s effect:

• The base color is the original color in the image.

• The blend color is the color being applied with the painting or editing tool.

• The result color is the color resulting from the blend.

2 The History palette, Eraser tool, and History Brush tools can all restore your image to 

an earlier state, so that you can undo an operation or correct a mistake.

3 The Art History Brush tool paints with a stylized stroke based on a selected state or 

snapshot. The stylized stroke of the Art History Brush tool simulates the look of different 

paint styles. The History Brush tool paints a copy of the selected state or snapshot into the 

current image window. You can use the History Brush tool to remove the strokes made 

with the Art History Brush tool. 

4 One method of preserving areas of transparency on a layer that you are painting is to 

use the Lock Transparent Pixels option—one of four Lock options on the Layers palette. 

A second method is to create a new layer above the layer with the transparent pixels that 

you want to protect and then to group the new layer with the layer below it. With the 

layers grouped, you can paint freely on the new layer because the paint applies only to 

areas with colored pixels in the underlying layer.
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5 Two ways of adding to the default set of available brushes are to load additional brush 

libraries and to create new custom brush shapes. Adobe Photoshop CS includes a number 

of brush libraries that are available but not loaded by default, keeping the number of 

brushes on the Brushes palette down to a manageable number. You can switch from one 

library of brushes to another, or you can open more libraries and append them to the 

current set. You can define custom libraries that include the brushes you use most often, 

just as you can define custom brush shapes to suit your work needs. For more infor-

mation, see “Managing libraries with the Preset Manager” in Photoshop Help.
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